読者です 読者をやめる 読者になる 読者になる

Ubuntu hardy x86_64 での話

ubuntu-desktop-ja関係のパッケージを入れるとなぜだか起動しなくなるので仕方ないけどリポジトリに追加するのやめて使うことにした。

ついでにIntrepidだとdebconfにバグがあってというか、コマンドxargsにバグがあるらしくdebconfがアップデート出来ない罠にハマった。

今StableなHardyからDeveloperバージョンのIntrepidにアップデートしている最中。