読者です 読者をやめる 読者になる 読者になる

Mac で RubyGems をインストール

Ruby

僕の場合 MacPortsRuby を入れてあるんだけど、MacPorts で rb-rubygems をインストールしようとするとなぜか余分な Perl5.8 のパッケージまで入れてくれようとするので、RubyGems から落としてみた。

RubyGems 自体凄い優秀でどうやら Ruby の prefix を読み取ってインストール場所を判断してくれるようで、勝手に /opt/local/bin に入ってくれた。